Connect with us

News

Wi-Fi: Scoperto Bug critico overflow in Linux

Redazione

Pubblicato

il

Una vulnerabilità Wi-Fi critica è stata recentemente scoperta in Linux che consente agli aggressori di compromettere il sistema con l’aiuto dei dispositivi Wi-Fi. La vulnerabilità risiede nel driver “rtlwifi” che supporta principalmente il modello di chip Wi-Fi Realtek utilizzato nei dispositivi Linux.

Sfruttando il bug, si può attivare l’attacco di overflow buffer che si verifica quando il processo o un programma specifico tenta di scrivere più dati nel buffer o nel blocco di memoria rispetto al buffer effettivo assegnato per conservare i dati.

La vulnerabilità viene rilevata come CVE-2019-17666 ,una  patch sarà disponibile prossimamente su distribuzioni Linux.

Facebook Comment

In Edicola


238 – Dal 15 Novembre 2019!

Forum

Facebook

Trending

IN EDICOLA