Connect with us

News

Identificati bug multipli nel plugin Jetpack per WordPress.

Redazione

Pubblicato

il

Il ricercatore di sicurezza Adham Sadaqah ha riscontrato una vulnerabilità critica nel plug-in WordPress Jetpack. La vulnerabilità potenzialmente potrebbe aver interessato milioni di siti Web che eseguono attivamente il plug-in . Jetpack ha inoltre rivelato formalmente la vulnerabilità in un advisory riconoscendo i risultati dei ricercatori. Sebbene non abbiano ancora rivelato molti dettagli sul difetto, hanno accennato all’impatto di vasta portata della vulnerabilità.

Jetpack ha inoltre rivelato formalmente la vulnerabilità in un advisory riconoscendo i risultati dei ricercatori. Sebbene non abbiano ancora rivelato molti dettagli sul difetto, hanno accennato all’impatto di vasta portata della vulnerabilità.

Dopo aver scoperto il difetto, gli sviluppatori Jetpack hanno lavorato per rilasciare una patch mentre collaboravano con il team di sicurezza di WordPress.

Facebook Comment

In Edicola


246 – Dal 6 Agosto 2020!

Forum

Facebook

Trending

IN EDICOLA