Connect with us

News

Adobe Security Update corregge le vulnerabilità critiche in Flash Player

Redazione

Pubblicato

il

Coding bug

Abode ha rilasciato aggiornamenti di sicurezza che corregge la vulnerabilità legata all’esecuzione del codice in Flash Player, Campaign e ColdFusion. Gli aggiornamenti di sicurezza per Windows, macOS, Linux e Chrome OS.

Adobe Flash Player

Gli aggiornamenti di sicurezza hanno risolto una vulnerabilità critica in Adobe Flash Player che consente a un utente malintenzionato di eseguire codice arbitrario sulla macchina vulnerabile con il contesto dell’utente corrente. L’aggiornamento di Flash Player è per Windows, macOS, Linux e Chrome OS.

La vulnerabilità può essere monitorata come CVE-2019-7845.

Versioni interessate

Adobe Flash Player Desktop Runtime 32.0.0.192 e precedenti
Adobe Flash Player per Google Chrome 32.0.0.192 e precedenti
Adobe Flash Player per Microsoft Edge 32.0.0.192 e precedenti
e Internet Explorer 11

Versioni fisse

Adobe Flash Player Desktop Runtime 32.0.0.207
Adobe Flash Player per Google Chrome 32.0.0.207
Adobe Flash Player per Microsoft Edge 32.0.0.207
e Internet Explorer 11
Adobe Flash Player Desktop Runtime 32.0.0.207

Facebook Comment

In Edicola


239 – Dal 13 Dicembre 2019!

Forum

Facebook

Trending

IN EDICOLA